Some services are down
Resolved
Jan 20 at 12:02pm CET
Fixed
Affected services
mezobereny.hu
@mezobereny.hu email
human.mezobereny.hu
orlaihaz.mezobereny.hu
berenyiovodak.mezobereny.hu
mai.mezobereny.hu
Updated
Jan 20 at 11:57am CET
email service also down
Affected services
mezobereny.hu
@mezobereny.hu email
human.mezobereny.hu
orlaihaz.mezobereny.hu
berenyiovodak.mezobereny.hu
mai.mezobereny.hu
Updated
Jan 20 at 10:04am CET
We are waiting for the service provider's response regarding the solution.
Affected services
mezobereny.hu
@mezobereny.hu email
human.mezobereny.hu
orlaihaz.mezobereny.hu
berenyiovodak.mezobereny.hu
mai.mezobereny.hu
Updated
Jan 20 at 08:08am CET
repair in progress
Affected services
mezobereny.hu
@mezobereny.hu email
human.mezobereny.hu
orlaihaz.mezobereny.hu
berenyiovodak.mezobereny.hu
mai.mezobereny.hu
Created
Jan 19 at 12:37am CET
mezobereny.hu, human.mezobereny.hu, orlaihaz.mezobereny.hu, and 1 other resource went down.
Affected services
mezobereny.hu
human.mezobereny.hu
orlaihaz.mezobereny.hu
berenyiovodak.mezobereny.hu